Log in
Active 10
3,605 members1,047 posts

Help

Active 10 app has stopped working on my phone.. has been ok for a year

4 Replies
oldestnewest

Oh no! I don't use the app, but members experiencing problems are asked to go to the play store where they downloaded the app and leave a review, explaining the problems. Sorry I can't help further!

Reply

Hello sorry to hear about that. As another member mentioned we need to hear from the store so that we can identify your phone model, operating system version and provide advice. We had a couple of cases in Android; if that is the case, here are my suggestions: first try to restart the phone. If the apps still does not track, you can close the app (right button and swipe out from the list of apps); go under Settings>Google>Google Fit> Connected Apps>Active 10 and press disconnect. Then reopen the app and reconnect Google Fit and the app (you will be guided in doing that).

I would stop there if it still not work because it is possible that the issue is due to an operating system update. So if you leave a comment on the store we will check that as the store gives us all the details about your device and environment.

Otherwise you may uninstall and reinstall the app. But you will have to start again from scratch with your records and rewards (which by the way may be fun - I do it regularly!)

Reply

You have to delete the app, and then reinstall it, I have do it every few weeks, it's very discouraging

Reply

thanks for your feedback. We have some anecdotal evidence of that issue but have never experienced it ourselves, so we are trying to collect more information. Could you please leave a comment on Google Play or Apple App Store so that we can see the details of your phone? The fact that you have experienced it multiple times could help us understand better. Thanks!

Reply

You may also like...