Log in
Active 10
3,553 members1,018 posts

Your device isn't compatible with this version .. My android version is 4.4.2 (KitKat) ?!

My android version is 4.4.2 (KitKat) Why is the app not compatible with my device ? Is the app no longer compatible with Android 4.4+ as stated above and nhs.uk/oneyou/active10/faqs ? I have cleared Googleplay cache and data as some have already suggested but it still won't install on my device for the same reason.

3 Replies
oldestnewest

The admins on this forum only work here on a volunteer basis for support and motivational purposes, we do Not have any input or communication with the app builders.

1 like
Reply

Thank you very much for taking the time to reply.

If you are reading this and you also need to contact the provider of Active 10 this has been my experience so far. In short, Facebook enquiries have been read and ignored over the last 48 hours. Email enquiry may take up to 18 DAYS to be acknowledged if it is in the end ! GOOD LUCK !

Active 10 App Website

nhs.uk/oneyou/active10/home

directs you to

OneYou Facebook Page - The provider of this app

facebook.com/OneYouPHE/

My enquiry was sent via Facebook on two different days. Messages were read twice - and ignored twice. (Second message was read within one hour)

NHS apps library via NHS website

apps.beta.nhs.uk/

If you scroll to the bottom you will find the following

Report an issue

If you would like to report an issue with any individual app, please contact the app provider directly and forward the details to NHS Digital at enquiries@nhsdigital.nhs.uk for our records.

Enquiry sent to the developer oneyou@phe.gov.uk (The provider who I contacted already via Facebook) and enquiries@nhsdigital.nhs.uk

Automatic reply from oneyou@phe.gov.uk

"... we will aim to respond to your enquiry within 18 working days."

Reply

No idea about the tech but one of my unrelated apps gets buggy from time to time and it fixes if I delete and reinstall

1 like
Reply

You may also like...