Couch to 5K
52,693 members84,794 posts

iPhone Hell logging on

Hi folks

Every time I get an email to read a post on HU on my iPhone, I have to log in EVERY BLO**Y TIME! It drives me nuts. It never remembers me and takes 14 seconds to load a page - before telling me ;

"You have to be logged in"

AAAAGGGHHHHHHHHGHGHGHGGHHHH!!!!!

Is this my phone or is this the site? Any advice?

Ta muchly

Dan

17 Replies
oldestnewest

Sorry I can't help Dan but I share your frustration. It was ok, but now mine seems to need me to log in every morning when I get the 'early morning email of activity' Grrrr! x :-(

Reply

It is SO DAMNED ANNOYING (21st Century problems.....)

Reply

Mine automatically logs on. It used to be like you describe, but changed several weeks ago. Sadly I can't for the life of me remember what I did to make it change. Sorry.

Reply

You lucky b****rd!

Reply

It's the mobile site, I'm sure. There are just too many bugs - I have an Android phone and can't get on the site at all since it changed - the URL loads but the page is completely blank. I tried loading the desktop version but that doesn't work either. No joy from the tecchies at HU, I emailed them twice then gave up.

Good luck...

Reply

Thanks TT. I wish the techies would help though.....

Reply

Exactly the same thing happens with me. I thought it might be because I changed my phone provider but I checked with them and they said no. I don't use my phone now for this site, just the ipad.

Reply

I have a widget thingy on the screen of my android phone that keeps me logged in, so I can always see people's posts if I get an email alert. Sadly my phone won't let me reply to any posts- the keyboard keeps appearing and disappearing at random. Probably just as well though, or I'd never get anything done :)

Reply

So Android have problems too? I remember the site about a year ago - before the upgrade and everything worked great on my phone. Progress eh?!

Reply

Could try closing all of the pages and then clearing cookies and trying again?

Reply

I've tried that....sadly it dusnee wurrock!

Reply

Sorry! Unfortunately that is the end of my Techy knowledge.....

The IT brain cupboard is now bare!

Reply

Hi Dan. I have the same problem as TT above since the site was updated. It has curbed my ability to post and reply, can only do that now when logged on to a computer! Sigh. I did contact the site help and they told me that my phone browser needed updating but the phone said "no!"

Reply

Mine is fine on my iPhone but I still haven't been upgraded!

Reply

Started happening to me on my iPhone also!

Reply

It's the same on my iPad; very irritating

Reply

My iphone is fine but I haven't downloaded the new update.

Reply

You may also like...