this is what is happening PLEASE LOOK ! @@ EVERYTIME POSTING A LONG MSG

Server Error in '/' Application.

--------------------------------------------------------------------------------

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

8 Replies

oldestnewest
  • I tried to post a reply ... it came back with the snap message!

    I'm getting the same as above too:-(

    Julie xx

  • Yes, I got this yesterday too. Wots 'appening people????

  • Not just me then lol whaats happening :-) xx

  • sent you a PM hun xxx

  • I`m finding the same thing and things are running very slowly,but I think the powers that be are trying to sort it

    Love and hugs to you night owls Butterfly54

  • I had same thing give up in the end love beth xx

  • There should be a Feedback button on the right hand side of your screen. If you get a message like this, copy it and hit the Feedback button. That goes straight to the HU team with technical info about what browser you were using at the time.

    HU provide the platform for this community and many others. They deal with technical stuff, but don't run the communities. It can be a bit confusing, especially if you're used to the more common phpbb forums.

  • We had a note from HU that they've fixed a lot of the issues we've been seeing (posts with a negative number of comments, corrupted notifications and the server error you've posted above).

    Hopefully this is the last of it for the time being, but please let us know if you see anymore of it, and if you do use the feedback button!

    Cheers

    Simon

You may also like...