Garmin Livetrack mishap: Hello fellow Garmin... - Bridge to 10K

Bridge to 10K
11,841 members15,574 posts

Garmin Livetrack mishap

Knittingrunner
KnittingrunnerGraduate10

Hello fellow Garmin users. I’m stumped!! One of the things I love about my Garmin Forerunner 235 is its ability to allow my hubby to track me but of late it’s been very erratic. Not starting for the first 10 minutes or not starting at all!

Has anyone else had this problem? Has anyone got a solution. I’ve sort of tried to look in the support section but to be honest I don’t know what I’m looking at!

I really need to get it sorted as he is stuck on the sofa recovering from surgery and worries when I’m out.

Other than that it’s been a fantastic running week. My first 10k race followed by a 7.6k with my running group and parkrun this morning. It’s the most kilometres I’ve ever run in a week! 22.6k 😊🏃🏻‍♀️

13 Replies
oldestnewest
tony_a
tony_aGraduate10

I have no answers for you but I’ve had the same issue. Used to work fine and then six months ago started no working at all or failing a few minutes into a run. Oddly I’ve since switched from a 235 to a 645 Garmin and it’s still not working so I wonder if it’s something phone or app related. Will be interested to know if anyone else has had this problem (and if they’ve found a fix).

Knittingrunner
KnittingrunnerGraduate10 in reply to tony_a

Thank you. I was wondering the same. It used to work fine but I’ve had mine about 6months too and now it’s erratic. Weird.

Beachcomber66
Beachcomber66Graduate10 in reply to Knittingrunner

My 35 is working ok. I did need to break the link with the iPhone health app a while ago (last October on the day after the clocks were put back) when the 35 became really erratic. May be worth checking.

Knittingrunner
KnittingrunnerGraduate10 in reply to Beachcomber66

Ok. That’s worth a try. Thanks. 👍

RunaroundSue
RunaroundSueGraduate10 in reply to Beachcomber66

Yes, one of the things they suggested was to reset the date and time. It didn't fix my problem but may help you.

RunaroundSue
RunaroundSueGraduate10

From the Garmin Support page, send an email and ask.

I recently had a problem whereby my steps (and sleep, not that I look at that) would not sync to the App. I tried a few things myself, logged a question on the support forum (no useful answer), then sent an email. It took several responses, involved a few different people trying various ways to resolve it - all sensible suggestions, but unfortunately they didn't work. I sent a data file to them, they gave instructions how to do that.

Finally, yesterday, a suggestion that worked :)

I guess you could get help using their chat but email was better. I was so pleased that they didn't give up on me.

NB, they don't seem to reply at weekends but other than that they were fairly prompt at replying to each email I sent.

RunaroundSue
RunaroundSueGraduate10 in reply to RunaroundSue

This is how my problem was resolved, in case it helps you

"Happy to help,

Can you tell me have you tried removing and readding the device on Garmin connect? can you try this for me.

Open the Garmin Connect Mobile application

Go to the more (ios) section or the side menu bar on the left (Android) on the app

Go down to 'Garmin devices' and select this

Click on your device and the 3 dots on the corner then select 'Remove device' and 'yes'

Come out of the Garmin connect App and remove it from the phone /tablet

Go into the settings of the phone/tablet and select 'Bluetooth'

Under Bluetooth it will state 'My devices' and 'Devices available'. Under 'My devices' please remove and 'forget' anything listed under this section.

Next turn the Bluetooth off and then uninstall the app.

Turn the mobile phone/tablet off and then on again go back to settings and turn the Bluetooth back on.

Re install the app from the play store or app store.

Follow the initial pair process on the Garmin connect app"

Knittingrunner
KnittingrunnerGraduate10 in reply to RunaroundSue

Thank you. I did wonder if I should try disconnecting it and readding it. I will give it a go but if it doesn’t work an email is the next step. Thank you. Glad you got your problem sorted.

RunaroundSue
RunaroundSueGraduate10 in reply to Knittingrunner

We also tried uninstalling and reinstalling Express on the laptop but that didn't work.

The problem was obviously the phone app because straight away it also worked on my Android tablet.

Knittingrunner
KnittingrunnerGraduate10 in reply to RunaroundSue

Ok. I haven’t got a laptop as such so it has to be the phone app. Thanks. 👍 I’m going to follow your advice after breakfast and will let you know how it goes. Thank you so much for your help.

linda9389
linda9389Moderator in reply to Knittingrunner

I've actually called Garmin support for help a couple of times and they've been very .. well ... helpful!

linda9389
linda9389Moderator in reply to RunaroundSue

I've actually called Garmin support for help a couple of times and they've been very .. well ... helpful!

Knittingrunner
KnittingrunnerGraduate10 in reply to linda9389

Ok. Thanks. I think I’ll try that. I’ve tried removing the app and reinstalled it but it’s slowed everything down! Thank you .

You may also like...