did anyone else have a problem uploading pictures?

I've tried to do this several times now. The other day I wanted to upload a picture of a part of my run, it was lovely, but I couldn't. I've also tried to upload a profile picture, but it doesn't seem to work - it's not even putting the name of the file I select into the box next to the browse button. Do I have some dodgy settings or something? Thanks in advance, I'm usually ok on this sort of thing, just having a problem here....

8 Replies

oldestnewest
  • Just tried it out as far as "Preview" - no problem except that I hate the photo 'cos I look like a Heffalump ! I use Google Chrome for my Internet.

  • thanks. I'm sure you don't look like a heffalump, anyway, they are lovely (woozles too!) :-)

  • :-)

    Have you managed to get your piccies to work yet ?

  • no :-( I'm on the firefox laptop now, weill see if I can upload something, it may be random (or old) as I don't have many pics on here

  • Which operating system are you using? I use Mozilla Firefox and have not had any problems.

  • Good point, thanks. I'll try from the other laptop, I'm currently using explorer on this one, as the latest firefox update was causing problems, I still have the old version on the other pc

  • thanks everyone for your help. No surprises, it was an explorer issue, good old Microsoft ;-)

    I will upload a more recent picture when I can tranfer one onto this pc, this was the only one I could find! It may be a couple of years old, he he :-)

  • Wow, look at you, looking all glam! :-)

You may also like...