Capitals gone 😲

for about a week and a half now replying posts has been extremely frustrating! I cannot start with a capital letter without several attempts of pressing the back button and inserting it manually.

I cannot amend replies as the cursor disappears and again, it takes numerous attempts to get the keypad and cursor to function again. Thought my phone might be faulty, but other sites it works no problem.

is it happening to anyone else?

18 Replies

oldest β€’ newest
  • I've had problems replying to posts, I can type the reply then it freezes when I press submit, really frustrating so I've only been able to read this week and a few times have managed a 'like'.


  • I mostly cannot get the reply boxes to work, especially when I try to correct a mistake 😞

  • Exactly the same happened to me - I thought it was my phone lol 😱

  • strange πŸ˜‰

  • Hi Elissy,

    As you can see, my capitals are working, and I've not noticed anyone else missing their capitals, so I am wondering why it's not working for you!  That is frustrating!!!  Maybe report it to the Helpdesk, to see if they can help you, as you've only noticed it in this site.  

    I've just noticed what Flossie has written too - so maybe there are some glitches going on.  Do report them to the Tech department via the Helpdesk, as I know they do take notice of our feedback and try to fix things for us.

    Hope you're having a good Easter weekend.

    Hope the glitches will iron out soon, so your capitals can be restored.  I can't do smiley faces in the body of threads anymore, only in private messages, but I have reported this already to the Tech team.  I am continuing to write the smiley faces way though, as I like them.  :-)

    Lowcal :-)

  • thank you, I will do that. My smileys work, but the rest of the reply boxes are way too temperamental at the moment 😡

  • I don't use a phone to log onto the site and haven't experienced what you're experiencing Elissy, however, there are all sorts of strange things happening at the moment and different people experience different glitches.

    We lost our like buttons for a while, still don't have our smileys, I had strings of numbers and symbols in place of apostrophes at one time, I've been unable to reply, lost my notifications and numerous other weird things. 

    I think at the moment, we just have to put up with these quirks, whilst the tech team do a general overhaul of the site. I am disappointed though, to see additional functions, before the basics have been sorted. We now have a "mentioned" notification, which is all well and good, but if you can't log on in the first place, it's hardly going to improve your browsing experience! :o

    My advice is to report your problems to the tech team, because they can't sort it, if they don't know about it :)

    Good luck! :)

  • My like button is back!

  • So is mine LTL, it was poor use of English in my post, that I've since corrected ;)

    This doesn't sound any better! I think I need to go back to school! :o

  • OH, I see - I get what you meant now.  I am glad they are back, I was feeling very unloved when it was missing.

  • I know what you mean, I hate not having the smileys, as I feel they're used in lieu of facial expression :)

  • awww, I 'll use it so you can feel loved again 😍

  • Aww, thank you!  (rather jealous of your smiley abilities, tho)

  • will do. My phone doesn't even offer a capital letter at the beginning of a post 😁 , smileys are working for me, bizarre 😁

  • Gosh, how weird.  Mine are OK, but I am on a laptop.  I am now just about to experiment with smileys after reading Lowcals reply :)

  • another like ❀

  • Not only smileys, but the ever-elusive heart.  Hearts back atcha!

  • Yes, I've had problems but thought it was my phone, had update to iOS yesterday and it seems better 😊

You may also like...